Thursday, March 20, 2014

Windows Embedded POSReady 2009 EOL

 You have probably heard that Windows XP Support is ending on April 8, 2014.  What you may not realize is that Windows Embedded POSReady 2009 is the XP version of Embedded and will also be ending on April 8, 2014.
What does that Mean for Customers running a Point of Sale terminal that has POSReady 2009 as the operating system?
It means that there will be no security updates, no patches, no support for bugs or errors and many new software package will NOT run on these.
In addition, any system that is running Credit Card software will not longer by PCI Compliant for Security since not updates will be issued for known vulnerabilities. 
There is also No Direct Upgrade Path from POSReady 2009 (XP) to any other Operating System, therefore you will need to move your database to a new blank hard drive - preferably on a New POS Terminal.   Give us a call to get a Quote on a new PCI Compliant POS Terminal and protect your investment.  The cost of a Data Breach will far exceed any cost of New Hardware.